Security Update 2006-007 released

Nov 28, 2006 - 2 Comments

Time to visit the Apple menu and fire up Software Update. Apple has released a new Security Update, recommended for all Mac users. Owners of the eMac, iBook, iMac, PowerBook G3, PowerBook G4, and Power Mac G4 affected by the airport vulnerability should pay extra attention to this update. It fixes the Airport driver exploit, which potentially allowed the execution of unwanted code. This update also improves the security of: AirPort, ATS, CFNetwork, Finder, Font Book, Font Importer, Installer, OpenSSL, PHP, PPP, Samba, Security Framework, VPN, WebKit, gnuzip, perl

For more details on the update and its changes, read: Apple: Security update 2006-007

Enjoy this tip? Subscribe to the OSXDaily newsletter to get more of our great Apple tips, tricks, and important news delivered to your inbox! Enter your email address below:

Related articles:

Posted by: OSXDaily in Mac OS X, System Update

2 Comments

» Comments RSS Feed

  1. […] Vía | OS X Daily Más información | Artículo oficial de Apple […]

Leave a Reply

 

Shop for Apple & Mac Deals on Amazon.com

Subscribe to OSXDaily

Subscribe to RSS Subscribe to Twitter Feed Follow on Facebook Subscribe to eMail Updates