Snow Leopard Incompatible Software List from Apple

Oct 14, 2009 - 1 Comment

Apple has released a list of software that has been deemed incompatible with 10.6 Snow Leopard. If you haven’t upgraded yet it’s possible you’re afraid of application incompatibilities, and rightly so. It’s worth taking a look to see if any version of the apps you are dependent on make the list.

These apps will be moved to an “incompatible software” directory upon installation of Snow Leopard:

  • Parallels Desktop, ver. 2.5 and earlier
  • McAfee VirusScan, ver. 8.6
  • Norton AntiVirus ver. 11.0
  • Internet Cleanup 5 ver. 5.0.4
  • Application Enhancer ver. 2.0.1 and earlier
  • Unsanity
  • AT&T Laptop Connect Card ver. 1.0.4, 1.0.5, 1.10.0
  • launch2net ver, 2.13.0
  • iWOW plug-in for iTunes ver. 2.0
  • Missing Sync for Palm Sony CLIE Driver ver. 6.0.4
  • TonePort UX8 Driver ver. 4.1.0
  • ioHD Driver ver. 6.0.3
  • Silicon Image SiI3132 Drivers ver. 1.5.16.0

Apple: 10.6 Incompatible Software List

Enjoy this tip? Subscribe to the OSXDaily newsletter to get more of our great Apple tips, tricks, and important news delivered to your inbox! Enter your email address below:

Related articles:

Posted by: David Mendez in 10.6, Mac OS X, Snow Leopard

One Comment

» Comments RSS Feed

  1. Tom Wilson says:

    Canon’s PhotoStitch package for creating panoramas doesn’t function in Snow Leopard. Their customer support unit says:

    “Canon is developing new drivers and software regularly, but I cannot inform you if and when the drivers or a software update will be released as we don’t have such information.”

Leave a Reply

 

Shop for Apple & Mac Deals on Amazon.com

Subscribe to OSXDaily

Subscribe to RSS Subscribe to Twitter Feed Follow on Facebook Subscribe to eMail Updates