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4 Ways to Convert PDF to Word DOCX in Mac OS
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Have you ever received a PDF file that you would like to convert to a Word DOC or DOCX format? Typically this is necessary when you have  PDF that you want to edit the contents of a bit, maybe a resume or a thesis, but of course the PDF could be more complex. If you’re looking to convert a PDF into DOC, DOCX, RTF, or TXT format, we’ll cover a few options to get the extraction job done in Mac OS X. This is basically the opposite scenario of converting a Word doc to PDF via Microsoft Office Word app, but it’s just as frequently necessary.



First we’ll walk through how you can use Google Docs to convert a file to Word format, then we’ll who you how you can potentially extract the text from a PDF document which you can then turn into DOC or DOCX on your own. Next, we’ll show you a paid solution from Adobe which is a thorough and complex PDF to DOC converter tool that is best used for professional applications, and an alternative native Mac app which offers similar functionality. Finally, we’ll cover a more automated method that is an extension of the first text extraction approach, which can convert PDF to text files that you can edit, which is perhaps most appropriate for casual uses and with simple PDF files.

Keep in mind if the file in question has password protection, you’ll need to remove the PDF file password first, then start the conversion process afterwards.

Option 1: Converting PDF Files to DOCX with Google Docs

The web-based Google Docs has a rather impressive PDF conversion tools built in as we’ve discussed before, and it works quite well.

	Head to Google Docs website and login with a Google account
	Click on the Upload button and choose the PDF file in question from the Mac
	Pull down the File menu within Google Docs and choose “Download As” and select “Microsoft Word (DOCX)” and save the Word DOCX file to the Mac





Google Docs is legitimately good at converting PDF files into a usable DOCX format and it often preserves formatting very well. You can then open the DOCX file in Microsoft Office, or with the Apple Pages app to verify the conversion went smoothly.

The primary downside to Google Docs is that it requires web access and internet access to use, otherwise it’s free and easy to try out, and it just may work for you.

Option 2: Copy Text from PDF & Paste Into a DOC in Mac OS X

Would you have guessed that copying and pasting is reasonably effective at getting the text out of a PDF file and turning it into a DOC or DOCX file? It’s not quite converting the PDF to DOC through any automated fashion, and it’s quite low tech, but if the PDF in question is primarily  (or entirely) text based, it works surprisingly well. Plus you can convert the file into anything you want, whether it’s doc, docx, rtf, or even a pdf. 

	Open the PDF file into Preview app on a Mac
	Using the mouse cursor, select the text you wish to copy and then hit Command+C
	Navigate over to Microsoft Office, Word, Pages, or your word processor of choice, and paste with Command+V into the document and save as usual


You can also use Command+A for Select All, if you wish to attempt to copy the entire document contents.




Very low tech, right? But guess what, it can work! Sometimes this works great, sometimes it does not work great, it largely depends on the PDF file you are attempting to copy and grab text from. You can then save the file as a DOC or DOCX file when finished in Pages, Microsoft Office, or your app of choice.

This is obviously the least technical approach, and with such minimal effort involved it’s at least worth a shot before you attempt the other more complicate methods, or before plopping down money for an Adobe product.

Option 3: Use the Export PDF to Doc / DOCX / Web App from Adobe

By far the highest quality option is a paid one from Adobe, whom created the PDF format to begin with, so it’s perhaps no surprise they have a product that allows you to convert their file format into something else. The Adobe offering is a web app and therefore works in Mac OS X, iOS, Windows, or Linux, and can convert the PDF file into a DOC, DOCX, RTF, or even Excel XLSX files.

	Visit Adobe Acrobat Exporter Online for $25 per year





The Adobe converter tool is probably the best solution if you have tons of PDF files to convert and need things done at the highest possible quality, but the price seems a little high just to convert a file or two from PDF to Word, so you’ll have to determine if it’s worth it or not. 

Unfortunately the biggest flaw to this Adobe solution is there is no trial run or testing ability, you have to pay before you can figure out if it works or not. That doesn’t sound too great for many users, which is why the next option may be more appearing to many Mac users looking to perform PDF file conversions.

Option 3B: Try PDF Converter to DOCX / DOC, etc

There are a variety of other paid options out there, but if you’re going to look for PDF converters that aren’t the Adobe solution you should aim for one with OCR capabilities (Optical Character Recognition), since it can help to identify and extract the content of a PDF file more accurately. These are never particularly cheap solutions, but fortunately many of them include free trial versions so that you can do a test run to determine if they will work for your needs. We’ll discuss one of these options called CISDEM PDF Converter OCR, but there are many others out there.

	CISDEM PDF Converter OCR is $60, with a free trial available allowing for a test run of PDF extraction, download the app and load the disk image




	Drag and drop the PDF file you want to convert into the open app
	Adjust the identified PDF as necessary, and choose the output format




	Click on “Preview” or “Convert”, when finished give the exported DOC / DOCX file a good look

In a few tests with various PDF files, this solution works very well to extract all data from a PDF and turn it into rich DOCX file formats, but, as is very common with this type of file conversion, the precise formatting of a document is often lost for complex layouts. This is far superior many of the other PDF conversion tools out there, and with fairly simple PDF documents the output is nearly perfect. It also has the benefit of not requiring internet access or a web browser, since the app is native on the Mac. Compared to the copy and paste methods, or the Automator methods, it’s worlds better, but you really will want to test it out with a trial document or two before committing to the app yourself.

Option 4: Extract Text from PDF Files with Automator for Mac OS X

This is basically an automated approach to the copy & paste method that we outlined as the first trick, it doesn’t perform a true conversion of PDF to Word DOC, but it does attempt to extract the text and output it as an RTF or TXT file, which you can then manually save yourself as a Word DOC or DOCX if desired.  Automator is considered a bit more advanced as it basically creates an automated macro for the task you’re setting up, but it’s not particularly complicated if you follow the setup instructions:

	Open Automator on the Mac (in /Applications/ folder) and create a new workflow, application, or service
	Search for and choose “Get Selected Finder Items” if you want to use this as a service from the right-click contextual menu (or use “Ask for Finder Items” if you want to trigger an open dialog when launching the app or service), then drag that over to the right side of the action screen
	Next search for “Extract PDF Text” and drag that underneath your prior selection, then choose whether you want the PDF text output to be “Plain Text” (TXT) or “Rich Text” (RTF)




	Click on the “Run” button to give the Automator Action a test run, select your PDF file and let it convert it to a text document
	Open the exported PDF file and view the contents to determine if this is a satisfactory method or not

You really need to give a good look at the PDF export document to determine if the resulting contents are satisfactory, for a stylized PDF file you may notice some letters and characters missing, but the gist of the text is there, as in this example below:




Again, this isn’t much different from Option 1 of copying and pasting PDF data into a DOC or text file yourself, but it is helpful if you are working with many documents since it automates that process. Remember, the simpler the PDF the better this method will work, complex PDF files or PDF files of images will not work as the text is not recognized (as there is no OCR going on here, it’s simply text extraction).

Why Not Open the PDF in Pages, Office, TextEdit, or XYZ App?

Perhaps you have noticed by now that you can’t simply attempt to open a PDF file with a generic text editor in Mac OS X or any other OS, as it will simply open gibberish. This is why you must either extract the contents of the PDF manually, then import those into the file format of your choice, or use the conversion tools available.  For example, here’s what happens when you try to load a PDF File into a text editor of Mac OS X, none of the PDF text is visible without a conversion or copy/paste or extraction effort, it’s all gibberish displayed:




Did one of the above methods work for your conversion needs? Did the simple text extraction method work to grab the PDF data and turn it into a DOC? Did you go with the Adobe product offering? Do you know of another solution to convert PDF files to DOC and DOCX format in Mac OS X (or through the web)? Let us know your experience in the comments!
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						Guy Lazarus says:		

		
		
			September 25, 2017 at 7:16 am		


		There is no upload button.
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						Mike_G says:		

		
		
			November 7, 2016 at 6:48 am		


		@CristianA – if you have a PDF that is an image, and you can’t select text, and assuming the image is not too ‘fuzzy’, you can:

a. in Adobe, select the ‘Edit’ menu

b. in the menu there is ‘Find’ and immediately below it there is ‘Advanced Search’.  Select the Advanced Search.

c. in the ‘What word or phrase would you like to search for’ box, type a word from the document.  Pick any word in the document, just to get the process going.  Click ‘Search’.

d. a ‘Scanned Page Alert’ box will tell you that the page only contains a scanned image, and asks if you want to run a character analysis.  Click ‘OK’

e. a ‘Recognize Text’ box will allow an option to select which pages are scanned.  You can also change some of the scan parameters through the ‘Edit…’ button in that window, if you wish.  Click ‘OK’.

f. if the text you have selected is ‘fuzzy’, you might not get the results you need – in which case you could try a different word for scanning.  If it is ‘readable’ by the scanning process, the document text will be available for selection.  Save the document in this format (preferably under a different file name, to avoid contaminating the original).

g. continue with the process in Option 2 in the OSX Daily article.
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						Rick says:		

		
		
			November 6, 2016 at 2:32 pm		


		I put “Get Specified Finder items” followed by “Extract PDF text” in the Automator window. Then dragged and dropped the PDF file into the first (Get) window. clicked run and it ran, produced 3 green ticks but the resulting file was empty. I opened the PDF and it has text in it. What am I doing wrong?
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						David W says:		

		
		
			November 6, 2016 at 12:43 pm		


		The Google Docs page does not have the options this article claims are there. I can’t upload the desired PDF. I don’t know if that means this article is out of date or what.


		Reply

				

					
				
				
						Squirrel Ten says:		

		
		
			November 6, 2016 at 1:37 pm		


		Click on the folder icon “Open File Picker” and then Upload the PDF. Google Docs changes the UI every two seconds to keep you on your toes.


		Reply

				

					
				
				
						Chris-45 says:		

		
		
			November 7, 2016 at 7:47 pm		


		Yes, the article skipped a step on where to find upload. But, more seriously, the only PDF’s I have tried this on come up without a menu bar, therefore no File menu, and no way to download a DOCX version. Has anyone found a PDF file where Google Docs works as described in the article?


		Reply

				

					
				
				
						Rose says:		

		
		
			May 11, 2017 at 8:39 pm		


		I just did. After I uploaded my PDF file to Google Drive (I dragged it there from local), I selected to open the PDF file with Google Docs, then I could select Microsoft Word from File > Download as.


		Reply

				

					
				
				
						Thomas says:		

		
		
			January 31, 2018 at 4:16 pm		


		Lucky you. As soon as I open a PDF file in Google Docs there is this stupid embedded PDF viewer in the browser and no menu bar appears. So in essence the way of using Google Docs to convert PDFs to DOCs does not work here.


		
				

				
	
				
				
						Luke says:		

		
		
			May 2, 2018 at 9:29 pm		


		Hello Thomas, I get the same embedded PDF viewer you mentioned. But I discovered the PDF can be opened with google docs by right clicking it in google drive, and selecting Open with > google docs. However, the conversion was not that great–images were missing, and alignment was not preserved, and tables were simply text. Preview on mac did a better job with the conversion, though still not great.


		
				

				












	
				
				
						Charles Reich says:		

		
		
			November 6, 2016 at 11:27 am		


		If you have Word application in your Mac….

Open PDF > Edit > Select All > Copy

Open Word blank > Edit > Paste and Match Formatting

Yes it’s editable and ok using OCR …images and text


		Reply

				

				
	
				
				
						CristianA says:		

		
		
			November 6, 2016 at 10:49 am		


		I had a different problem, when the PDF file contains only a jpg image of a text . So I had to look for an OCR to text on line .


		Reply

				

					
				
				
						gyuri says:		

		
		
			December 9, 2016 at 8:32 pm		


		CristianA,

I just had this problem.

Print the PDF file.

If you have an HP multipurpose printer, see if you have the free HP Scan Pro application.

Scan the prints as a Document and save it as text.

Open with a free text editor, such as TextEdit or Wordpad and you are all done.
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						Michael W says:		

		
		
			November 6, 2016 at 7:58 am		


		Have different problem.  When I use pages windows  users cannot read it.  not good.
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						Kevin says:		

		
		
			November 7, 2016 at 1:50 am		


		You need to export your Pages documents to Word, Pdf or other format Windows users can read. Simple.
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						Stefan says:		

		
		
			November 6, 2016 at 1:19 am		


		If the document is created in Word open Word and then open the document. Fast and easy.
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						Raj says:		

		
		
			November 5, 2016 at 7:55 pm		


		When I open google doc and choose upload file the following option is not available

“Pull down the File menu within Google Docs and choose “Download As” and select “Microsoft Word (DOCX)” and save the Word DOCX file to the Mac”
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						Jim Roberts says:		

		
		
			November 5, 2016 at 5:30 pm		


		Not sure if this will work with .rtf format also but I’m going to try it. Normally use Open Office and save as .rtf thinking that is a universal format that anyone I send it to can open. It turns out that neither Preview or Pages recognize .rtf but Pages, of course, sees .doc or .docx files. May have to open and resave many files.


		Reply

				

					
				
				
						Bill Rabkin says:		

		
		
			November 5, 2016 at 8:44 pm		


		While neither Preview nor Pages will open .rtf files, TextEdit will open them. And since TextEdit comes with OS X, every Mac user should have it. On Windows, I believe that WordPad (which comes with Windows) will open .rtf files.
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						Richard Barker says:		

		
		
			November 5, 2016 at 5:28 pm		


		Thanks for the tip.  This one is very helpful.  I have an occasional need (maybe a dozen times a year) to make this conversion.  I did not know about the Google docs or the Automator options.
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						Richard says:		

		
		
			November 5, 2016 at 4:45 pm		


		Acrobat Pro costs a lot of money, thus not always an option.
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						Hugh Briss says:		

		
		
			November 5, 2016 at 4:45 pm		


		http://online2pdf.com/

You can convert your files to PDF, you can edit, unlock, merge PDF files, you can export PDF files (to Word, Excel, Powerpoint, JPG) and much more.
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			November 5, 2016 at 11:41 am		


		You can also use Adobe Acrobat Pro:

File -> Export To -> Microsoft Word
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